PROBLEM WITH SHAREPOINT 2013 AND INTERNET EXPLORER 11

 

 

 

 

 

Image

Sharepoint 2013 with IE crashes every 30 seconds…again and again how annoying while trying to test a new goodie such as sharepoint….

Well it seems that there’s an issue with an add-on, and other say that has to do either with Adobe Flash or Office 2013

More details:
http://social.technet.microsoft.com/Forums/ie/en-US/fc9b898b-2567-4edd-a123-968934eaf141/sharepoint-2013-crashing-repeatedly-in-ie-9?forum=ieitprocurrentver

http://blogs.msdn.com/b/ie/archive/2013/11/12/november-2013-internet-explorer-updates.aspx

Others refer to online presence indicators problem.

http://sympmarc.com/2013/11/29/fix-internet-explorer-crashes-with-sharepoint-2013-online-presence-indicators/

However it did the trick for me when simply I started the IE11 with no add-ons….

Simply start>Run> “iexplore.exe -extoff” no quotes of course…

more from Creative People

Advertisements

About cpsaroudakis

IT professional, founder of CreativePeople.gr

Posted on January 22, 2014, in Everyday IT issues, Sharepoint and tagged , . Bookmark the permalink. 1 Comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: